Die Software mag ja voll in Ordnung sein im Sinne der Funktionen.

Aus der Sicht eines Mac OS X Systemadministrators ist dieses Paket aber ein Übel sondergleichen.
Die Software läuft nur auf Mac, ergo sollte sie auch dafür programmiert worden sein. Jeder, der ein wenig von Informatik versteht, merkt schnell, dass hier fast alle Regeln missachtet wurden, die man verletzen kann. Das ist Legacy-Code hoch 7.

Nicht mal Microsoft hatte zu Beginn von MacOSX eine solch schlechte Arbeit geleistet. Inzwischen gibt es Mac OS X seit 7 Jahren. (Zeit für Weiterbildung wäre vorhanden gewesen)

Fazit:
Wer diese (nicht gerade billige) Software installiert muss mit Problemen rechnen bei neueren Macs (unter MacOSX Tiger oder Leopard).
Ganz zu schweigen von den Sicherheitsaspekten.
Solche Software sollte verboten werden!

Shalom
Micha